
Central Bucks School District 6th Grade Assessment 
Presentation Rubric 

 
 Advanced  Meets Expectations  Approaches Expectations  Not Yet 

 4 3.5 3 2.5 2 1.5 1 

Oral 
Introduction 

Introduction provides research question 
and engages the audience. 

 Introduction provides research 
question. 

 Introduction does not 
reference the question. 

 Introduction not included. 

Oral 
Conclusion 

Conclusion summarizes and provides a 
reasoned judgment using the 
information presented. 

 Conclusion summarizes and attempts 
to provide a reasoned judgment. 

 Conclusion does not 
summarize or provide a 
reasoned judgment. 

 Conclusion not included. 

Oral 
Content 

Elaborates key ideas and answers the 
question logically using pertinent 
descriptions, facts, and details beyond 
the media content. 

 Provides key ideas and answers the 
question using descriptions, facts, 
and details. 

 Attempts to answer the 
question with general facts and 
insufficient details. 

 Limited or no information 
provided. 

Oral 
Delivery 

Consistent eye contact; speaks clearly 
and audibly; uses appropriate inflection; 
purposeful interaction with media 
throughout the presentation. 

 Sufficient eye contact; speaks clearly 
and audibly most of the time; uses 
some inflection; interacts with media 
throughout the presentation. 

 Some eye contact; speaks 
clearly and audibly some of the 
time; little inflection; rarely 
interacts with media 
throughout the presentation. 

 Little or no eye contact; 
difficult to hear or 
understand most of the 
time; no interaction with 
media. 

Multimedia 
Integration 

In addition to proficient criteria: 
Creating or editing digital content 
beyond existing form and inserting the 
content into presentation. Media is 
purposeful and effectively adds to the 
overall presentation. 

 Google Earth Tour 

 Video  

 Sound file (Audacity, etc.). 

 Sufficient use of multimedia 
components (sound, video, images, 
and graphics) to clarify information. 

 Some use of multimedia 
components (sound, video, 
images, and graphics) to clarify 
information. 

 Little or no use of 
multimedia components 
(sound, video, images, and 
graphics) to clarify 
information. 

Visual 
Design 

Superior use of design elements; visual 
compliments the oral presentation. 

 Proficient use of design elements; 
visual aligns with the oral 
presentation. 

 Limited use of design 
elements; visual detracts from 
the oral presentation. 

 Use of design elements and 
visual significantly interferes 
with oral presentation or is 
absent from visual. 

Visual 
Content 

Clear, concise, relevant information 
supports and enhances the research 
question. 

 Adequate information is provided 
that directly relates to the research 
question. 

 Basic information is provided 
that minimally relates to the 
research question. 

 Confusing and limited 
information is presented 
that is not relevant to the 
research question. 

Visual 
Conventions 

Effective use of labels, titles, and 
captions; accurate spelling; size and text 
style enhance media presentation. 

 Proficient use of labels, titles, and 
captions; accurate spelling; size and 
text style well-suited for media 
presentation. 

 Basic use of labels, titles, and 
captions; majority of spelling is 
correct. Text is adequate for 
viewing audience. 

 Limited use of labels, titles, 
and captions; spelling 
mistakes throughout media; 
Text is difficult to 
read/understand. 
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PowerPoint Tasks to Replicate 

 

Try to complete the following tasks.  The PowerPoint template can be found at: 

http://www.cbsd.org/Page/16917. 

 

Task 1:  Try to remove the white 

background from these images. 

1. Click the picture that you want to create transparent 

areas in. 

2. Under Picture Tools, on the Format tab, in the Adjust 

group, click Color. (If you don't see the Format or Picture Tools tabs, make sure that you've selected a picture.) 

3. Click Set Transparent Color, and then click the color in the picture or image that you want to make transparent. 

 

Task 2:  Using the Format Painter tool duplicate the style of Image 1 onto the 

other images 

1. Select the picture with the formatting that you want to copy.  

2. On the Home tab, in the Clipboard group, click Format Painter. The 

pointer changes to a paintbrush icon. Double-click the Format Painter 

button if you want to copy the formatting to multiple selections. 

3. Select the picture that you want to format with the brush.(Note: The Format 

Painter tool can be used with text by dragging the brush across the text 

selection) 

Task 3:  Try to duplicate Image 1 in the open circle. 

1. Search the Web looking for a picture of a skate.  Save the image to your Pictures Library on your computer.  

2. Click the shape(the circle) that you want to add a picture fill to. Under Drawing Tools, on the Format tab, in the 

Shape Styles group, click the arrow next to Shape Fill, and then click Picture.  

 

3. If you do not see the Drawing Tools or Format tabs, make sure that you have selected the shape.  Locate the 

folder that contains the picture that you want to use, click the picture file, and then click Insert. 
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Task 4:  Try to draw on the images with the Pen tool. 

1. Start your Slide Show.  2. Right-click on the slide that you want to write on, point to 

Pointer Options, and then click a pen or highlighter option. 3. Hold down the left mouse 

button and drag to write on, draw on, or highlight your slides. 4. To remove some or all 

of what you’ve written or drawn, right-click the slide, point to Pointer Options, and then 

Click Eraser, and then hold down the left mouse button and drag the eraser over what 

you want to erase. 5. To turn off the pen or highlighter, resume the pointer, and continue 

advancing through your presentation, right-click the slide, point to Pointer Options, and 

then click Arrow.  

Task 5:  Try to create triggers with the images below. 

First Make the Motion Path 

1. Click the object which you want to add a motion path. 2. On the 

Animations tab, in the Animations group, Click Custom Path. 

When you click where you want the motion path to start, the pointer 

becomes a pen . Click where you want the motion path to start. Move the pointer and click where you want the 

line to end Double-click at the motion’s final end point. 

Second Make the Trigger 

1. Select the object that has the 

animation that you want to trigger. 2. 

On the Animations tab, in the 

Advanced Animation group, click 

Animation Pane. 3. In the Animation 

Pane, select the animation that you 

want to trigger. 4. In the Advanced 

Animation group, click Trigger, point to On Click of, and select the object 

that you want to trigger the animation. It may be difficult to figure out which 

shape to select. You have to look at the name in the Animation Pane.  In this 

example it is called Rounded Rectangle 15 and Rounded Rectangle 18. 

 

Task 6:  Change the bulleted list into a graphic 

organizer using SmartArt. 

1. Highlight the text on the slide that you want to convert. 

2. On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic . 

3. In the gallery, click the layout for the SmartArt graphic that you want.  4. 

You can change the colors applied to the shapes in your SmartArt 

graphic. 5. Click the SmartArt graphic. 6. Under SmartArt Tools, on the 

Design tab, in the SmartArt Styles group, click Change Colors. 
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Task 7: Insert any video. 

1. Go to http://goo.gl/DgDOjT to find a list of appropriate video resources in CB. Find a video that you like and either 

download it(if possible) or screencast it.  

 

2.  This video can help you learn how to screencast a video: http://goo.gl/cD6NW5. You may need to learn how to 

install the screencasting software.  Please read this to help:  http://goo.gl/iYZYz6. 

 

3. Back in PowerPoint, on the Insert tab, click the arrow under Video, and then click Video from file. In the Insert 

Video dialog box, locate and click the video that you want to embed, and then click Insert.  

 

 

 

 

 

Task 8:  (1) Trim this video to 30 seconds, (2) Change the first frame that is 

viewed. 

 

a. Trimming: 1. Click on the video.  Under Video Tools, on the Playback tab, 

in the Editing group, click Trim Video. 2. In the Trim Video dialog box, do 

one or more of the following :(a) To trim the beginning of the clip, click the 

start point (shown in the image as a green marker). When you see the two-

headed arrow, drag the arrow to the desired starting position for the video.  

(b) To trim the end of the clip, click the end point (shown in the image as a 

red marker). When you see the two-headed arrow, drag the arrow to the 

desired ending position for the video. Click ok.   

b. First Frame: 1. Play the video until you see the frame that you want to use as your poster frame, and then click 

Pause. 2. Under Video Tools, click on the Format tab, then Poster Frame. Click 

Current Frame.  

 

 

 

 

 

http://goo.gl/DgDOjT
http://goo.gl/cD6NW5
http://goo.gl/iYZYz6
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Task 9:  Try to create a timeline about any topic using the template below. 

This is a template that you can use by copying and pasting into any presentation.  You can modify the dates and add 

text boxes for information. 

1. On the Insert tab, in the Text group, click Text Box. 2. Click 

in the presentation, and then drag to draw the text box the 

size that you want. 3. To add text to a text box, click inside the 

text box and then type or paste text. 

 

Task 10 (highly advanced):  (1) Create a scrolling text, (2) Create and trim the 

videos to make a header, (3) Make a title, and (4) Add footsteps sound. 

The best way to explain this slide is by demonstrating.  There is a silent tutorial linked on the slide in the PowerPoint 

or you can watch it by clicking here: http://goo.gl/YaEimg. 

 

Task 11 (highly advanced):  Link to a Google Earth File. 

Step 1: Open Google Earth and create a folder in which you can store all 

of your place marks.  Right click on My PlacesAddFolder. Step 2: 

Enter your desired location in the search bar.  For example, type 

Antarctica. 

 

 

 

 

Step 3: Create a place mark.  Right click on your new folder 

and then click Add  Placemark.   A dialog box will appear 

asking you to name the placemark you just created.   Click on 

the thumbnail icon to customize your placemark. 

 

 

Step 4: Save your file as a KMZ file by right clicking on the folderSave Place 

Asname and save your file.   

Step 5:Screencast your Google Earth tour and save it has an MP4.   

Step 6: Back in PowerPoint, insert your MP4 into the PowerPoint. 

http://goo.gl/YaEimg


PowerPoint Review Sheet 

 

 

 

 

 

 

 

 

 

 

 

What is the title of the slideshow 
you are reviewing? 
 

 

Describe the text on each slide.  Is 
there too much, too little, just 
enough..etc.? 
 

 
 
 

List some techniques that this 
person used to communicate 
clearly. 
 

 

Any general comments about 
clarity? 

 
 
 

Are there effective animations?  If 
so, what did you like? 
 
 

 

Are there multimedia clips 
embedded? 
 

 

Describe if the images are 
effectively used. 
 
 

 

Is there anything that stood out to 
help “engage” the viewer into the 
presentation? 
 

 

Describe if this slideshow uses 
colors effectively. 
 
 

 

Are backgrounds, images and text 
consistent? 
 
 

 

Overall, what do you think of this 
PowerPoint? 
 
 

 

Engage the Audience 

Name: 

Consistent Design 

Elaborate Key Ideas Select one sample PowerPoint to 
review and respond to each 
statement.  You can type your 
answers or write them in your 
notebook. 



M
icrophone Controls 

Screencasting a Video for PowerPoint 
 
 

1. Go your schools “Shares” 
folder which is letter “O”. 
Install the Screencast-O-
Matic software by double 
clicking on the icon. Note: 
This method of installing 
allows the process to be 
advertisement free. 

 
 

2. After the install, search for Screencast-O-Matic in your programs list and open the 
application. Sometimes you are prompted to pick a version. If so, select Use Free 
Version. 

 
3. A dotted window will appear. Place the dotted line around the 

video that you would like to record. After you hit record, a Done 
button will appear. Select this button when you are finished. 

 
Note: This will record without sound which is perfect for a 6th Grade Assessment.  If you need 
sound, please ask your teacher to watch the tutorial on how to record sound on the Assessment 
Resource Page. 

 
 

Resize the 
Record Window 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Record Button 



4. You will be given three choices as to what you would like to do 
with the completed screencast. You should Publish to Video 
File.   
 
 
 
 
 
 
 
 

5. Finally, save the video to your I-Drive by selecting the 
Save Video button.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Name the file and then insert the video into PowerPoint. 


	Sixth Grade Assessment_Presentation_Rubric_2013
	all handouts 2013
	Notetaking Handout
	handout2

	Application of PowerPoint Skills
	PowerPoint Review Sheet
	Screencast a video


	notebookRow1: 
	List some techniques that this person used to communicate clearly: 
	Any general comments about clarity: 
	Are there effective animations  If so what did you like: 
	Are there multimedia clips embedded: 
	Describe if the images are effectively used: 
	Is there anything that stood out to help engage the viewer into the presentation: 
	Describe if this slideshow uses colors effectively: 
	Are backgrounds images and text consistent: 
	Overall what do you think of this PowerPoint: 
	Text1: 
	What is the title of the slideshow you are reviewing: 


